php52-ldap - A module for PHP applications that use LDAP.

License: The PHP License v3.01
Vendor: Rackspace US, Inc.
The php-ldap package is a dynamic shared object (DSO) for the Apache
Web server that adds Lightweight Directory Access Protocol (LDAP)
support to PHP. LDAP is a set of protocols for accessing directory
services over the Internet. PHP is an HTML-embedded scripting
language. If you need LDAP support for PHP applications, you will
need to install this package in addition to the php package.


php52-ldap-5.2.17-6.ius.el5.x86_64 [45 KiB] Changelog by Jeffrey Ness (2012-04-24):
- EL5 5.8.z adds mysql 5.0.95
php52-ldap-5.2.17-4.ius.el5.x86_64 [45 KiB] Changelog by Jeffrey Ness (2012-02-13):
- Adding Patch400 to address
php52-ldap-5.2.17-3.ius.el5.x86_64 [45 KiB] Changelog by Jeffrey Ness (2012-02-01):
- Removing 'Requires: epel-release', ius-release package requires
  epel-release so this is redundant and causes issues internally.
php52-ldap-5.2.17-2.ius.el5.x86_64 [44 KiB] Changelog by BJ Dierkes (2011-05-05):
- Remove 'Requires: php52' (base package) as the -common subpackage
  does not necessarily need base... and php52-cli doesn't need the
  added deps of the base package (httpd, etc).
php52-ldap-5.2.17-1.ius.el5.x86_64 [44 KiB] Changelog by Jeffrey Ness (2011-01-11):
- Latest sources from upstream.  Full changelog available at:

Listing created by Repoview-0.6.6-1.el6